Press enter to see results or esc to cancel.

Entries Published On December, 2015

Security Vulnerability in Joomla! 1.5 Through 3.4 Patched

16 December 2015

Тhe vulnerability provides an opportunity for exploitation by remote code execution through the HTTP user agent. SuperHosting.BG customers, who are using services on shared hosting servers or Managed VPS, are completely protected from this Joomla! security breach.